Question 

We recently upgraded our OrCAD CIP Server to 17.4. Can I install the OrCAD Capture CIP Client for both 17.2 and 17.4? 


Solution 

At a minimum version of OrCAD CIP Server version 17.4.4, as long as you’re installing the compatible counterpart version then yes, you can install OrCAD Capture CIP Client in both 17.2 and 17.4. 


Following is the list of the counterpart versions.  


OrCAD CIP Server Version 

Compatible OrCAD CIP Client Versions 

17.4.4 

17.2.17 or 17.4.4 

17.4.5 

17.2.18 or 17.4.5 

17.4.6 

17.2.19 or 17.4.6