The instructions below explain the first time setup that enables you to print either a PSpice Design or simulation output to a PDF.  This process requires access to a ghostscript converter. Before you are able to export to a PDF, however, you need to configure your ghostscript commands as described in the instructions that follow.   

  1. Open OrCAD Capture.






















  2. Highlight your design and select File > Export > PDF to open the PDF Export window.


    The error message shown above displays when you do not have the recommended ghostscript converter and it is not identified in the Postscript Commands fields of the PDF Export dialog window.


  3.  Download ghostscript from https://ghostscript.com/download/. Choose the public license.




  4. Install the downloaded executable file in your Programs folder.

    For example, when you run the Ghostscript installation wizard you can install Ghostscript in the Destination path: C:\Program Files\gs\gs9.50.
     
  5. Reselect File > Export > PDF to reopen the PDF Export window.



  6.  Click the Converter Path ellipsis button and navigate to select the path of the ghostscript executable file you installed.

    Note: If you are unable to remember where ghostscript is located, you can type ghostscript into your Start menu, click your right mouse button and select Open File location. This opens a file window that shows the location of the ghostscript folder.

    If you have any converter errors: Your converter argument should be as follows:
    -sDEVICE=pdfwrite -sOutputFile=$::capPdfUtil::mPdfFilePath -dBATCH -dNOPAUSE $::capPdfUtil::mPSFilePath



  7. Verify the error is now resolved by reviewing the message area of the PDF Export dialog.

  8. You can verify PDF output by reviewing the Capture session log that is available from:
    View > Session Log Window.