This PSpice video introduces OrCAD PSpice. After you complete this demonstration, you will be able to:

  • Launch the PSpice application
  • Navigate through the options presented on the PSpice Start pages
  • Create a new PSpice project
  • Access PSpice online learning and Help resources

To open PSpice, go to your Windows Start menu and enter Capture into the search field. Once you choose the Capture program, a product selection box opens with a list of all available licensed OrCAD products available to you.


Be sure to select an OrCAD suite that includes the PSpice feature.

This takes you to the OrCAD Start page. Notice on the right of the Start page is shown the latest version of the OrCAD available as well as the version downloaded and installed on the current machine.  New articles are posted by Cadence and below that you can see your channel partner along with contact information. On the left of the Start page, you can see tabs under the Start menu home (which take you back to this Home page), Resources, and Apps.


In the resources section you will see several helpful links. The user Manual, a flow tutorial, and Cadence help, as well as PSpice resources, OrCAD what’s new and OrCAD videos.


To create a new Capture project that enables a PSpice simulation, select Home > New Project.
 

When the New Project window pops up, enter a name and directory location for your project. Be sure not to use any spaces in your project name or project directory as the tool runs best this way.

Check the Enable PSpice Simulation check box so that you can run PSpice simulations after project creation.


Select the Create a blank project radio option to begin your design with a blank schematic.

As your project schematic page opens, verify you are working in a PSpice project. The following PSpice controls verify you are working within PSpice: 

  • PSpice is included within the main toolbar
  • Analog or mixed A/D is included in the header of your project manager
  • PSpice simulation icons are included in the main toolbar  

 

Next we will demonstrate how to locate online learning and help resources.  Select the Help > Learning PSpice menu items.


The Help menu, includes the option, Learning PSpice. This opens the same PSpice resources available from the Resources tab on the Homepage.

When you click PSpice Resources a new tab will pop up entitled, Learning PSpice. Within this section there is a general overview as well as analysis tips, basic electronics and application notes. In these interactive tutorials you can see explanations, schematics and sub circuits.

If you select a design you can open the schematic, run simulations and test theories using these built in tutorial schematics.

 

 

Also found under the Help menu is a link to Cadence Online Support.


Once you sign in to Cadence Online Support you can search Cadence databases for answers to questions about the tools and other learning resources.


 

Another helpful resource included in the Capture PSpice software are demo designs, under File > Open > Demo Designs. You can access several demo designs that work in the various Cadence tools.



All demo designs show which tool they are compatible with and which tools they are not.